设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

趋势研判指标公式:谐波周期+十格图主图

来源:未知 编辑:admin 时间:2018-03-01
导读: 股价用K线来表示价格的变化,用均线表示趋势的形态走势,那么在进行趋势研判的时候应该运用怎样的股票技术指标公式,是投资者需要关心的,而今天赢家财富网为大家带来的就是
 
  股价用K线来表示价格的变化,用均线表示趋势的形态走势,那么在进行趋势研判的时候应该运用怎样的,是投资者需要关心的,而今天赢家财富网为大家带来的就是S理论中研判趋势的两种公式:谐波周期+十格图主图;

  ---------------------------------------------------谐波周期---------------------------------------------------------

  量价时空,K线的周期变化是最容易发现时价共振的,但是在趋势研判过程中,可以使用谐波周期指标公式进行分析,其具体的源码如下:

  GG:=(H+C+L+O)/4/C;

  A:=(SUM(SIN(2*GG-1),2)/(2*GG-1))*50;

  D:=(SIN(GG)+((1/4)*SIN(GG)*4))/2*100;

  AA:MA(A,9);

  DD:MA(D,4);

  EE:(AA+DD)/2;

  85,DOTLINE;

  84,DOTLINE;

  83,DOTLINE;

谐波周期指标

  从图中能够发现,其指标波中的走势是随着股价变化运行的,清晰的表现了股价上涨下跌的趋势变化,当时间与价格形成共振的时候,就是投资者需要关注的要点位置之一。

  ---------------------十格图主图指标公式-------------------------------------

  十格图类似K线四方形的走势,但是其冲顶信号、触底信号等等都是通过指标线画出的,具体的源码公式如下:

  DRAWTEXT_FIX(1,0.65,0.9,1,'■---------------------------------------');

  DRAWTEXT_FIX(1,0.87,0.9,1,'----------------------------------------■');

  DRAWTEXT_FIX(1,0.87,0.1.5,1,'----------------------------------------■');

  DRAWTEXT_FIX(1,0.65,0.1.5,1,'■---------------------------------------');

  DRAWTEXT_FIX(1,0.97,0.30,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.32,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.34,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.36,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.38,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.40,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.42,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.44,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.46,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.48,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.50,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.52,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.54,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.56,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.58,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.60,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.62,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.64,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.66,1,'︱');

  DRAWTEXT_FIX(1,0.97,0.67,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.30,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.32,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.34,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.36,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.38,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.40,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.42,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.44,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.46,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.48,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.50,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.52,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.54,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.56,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.58,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.60,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.62,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.64,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.66,1,'︱');

  DRAWTEXT_FIX(1,0.39,0.67,1,'︱');

  DRAWRECTREL(198,500,1200,501,200);

  DRAWRECTREL(198,700,1200,701,200);

  DRAWRECTREL(198,300,1200,301,200);

  DRAWRECTREL(675,100,676,990,200);

  DRAWRECTREL(485,100,486,990,200);

  DRAWRECTREL(865,100,866,990,200);

  DRAWTEXT_FIX(1,0.71,0.95,1,'触底信号'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.96,0.88,1,'买进信号'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.93,0.48,1,'加仓'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.96,0.20,1,'高抛'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.71,0.08,1,'冲顶信号'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.44,0.10,1,'减磅信号'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.43,0.48,1,'清仓'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.43,0.88,1,'低吸'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.39,0.27,1,'■');

  DRAWTEXT_FIX(1,0.39,0.70,1,'■');

  DRAWTEXT_FIX(1,0.97,0.27,1,'■');

  DRAWTEXT_FIX(1,0.97,0.70,1,'■');

  价涨幅1:=(C-REF(C,1))/REF(C,1);

  量涨幅1:=(V-REF(V,1))/REF(V,1);

  价涨幅:=SUM(价涨幅1,0);

  量涨幅:=SUM(量涨幅1,0);

  量涨幅2:=MA(量涨幅,50)/MA(价涨幅,20);

  量涨幅线:=量涨幅/量涨幅2;

  A1:=CROSS(价涨幅,0) OR CROSS(价涨幅,量涨幅);

  A2:=V>MA(V,20);

  A3:=C/REF(C,1)*100-100>-1 AND C/REF(C,1)*100-100<3.5;

  A4:=CURRBARSCOUNT=1;

  买入信号:=A1+A2+A3+A4;

  DRAWNUMBER_FIX(买入信号=4,0.96,0.85,1,C),COLORLIRED;

  A5:=V/MA(V,20)>2;

  加仓:=买入信号+A5;

  DRAWNUMBER_FIX(加仓=5,0.91,0.45,1,C),COLORLIRED;

  观望1:=C>REF(C,1) AND V>REF(V,1);

  DRAWNUMBER_FIX(观望1=1 AND A4,0.96,0.16,1,C),COLORLIRED;

  警戒:=C>REF(C,1) AND V

  DRAWNUMBER_FIX(警戒=1 AND A4,0.78,0.08,1,C),COLORLIRED;

  卖出:=C

  DRAWNUMBER_FIX(卖出=1 AND A4,0.48,0.10,1,C),COLORCYAN;

  清仓:=CREF(V,1) AND C

  DRAWNUMBER_FIX(清仓=1 AND A4,0.48,0.48,1,C),COLORCYAN;

  阳转:=CREF(C,1) AND V>MA(V,5);

  DRAWNUMBER_FIX(阳转=1 AND A4,0.76,0.95,1,C),COLORLIRED;

  DRAWKLINE(H,O,L,C);

S理论十格图主图

  其中需要投资者注意的地方就是,量线的涨幅变化,以及买入信号、加仓信号、清仓信号的提示点位,及时的把握操作机会能够获得丰厚的盈利,同时规避资金损失。

  以上就是本文讲解的关于趋势判断的两个指标公式源码,如果您还想要了解更加专业的技术分析知识,请点击,是一种通道型的趋势研判指标工具,希望能够帮助投资者不断的盈利。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top