设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

股市四部曲指标VS精准切点公式源码

来源:未知 编辑:admin 时间:2018-03-01
导读: 股市主力市场操作的四部曲指的是:吸筹—拉升—变盘—出货,那么主力操盘的不同阶段对应的散户投资者应该怎么做,其实,散户只需要在股价变化的每一个阶段找到精准切点就可以
 
  股市主力市场操作的四部曲指的是:吸筹—拉升—变盘—出货,那么主力操盘的不同阶段对应的散户投资者应该怎么做,其实,散户只需要在股价变化的每一个阶段找到精准切点就可以顺利的进出股市,为此赢家财富网小编通过互联网资源整合为大家分享一下股市四部曲与精准切点公式的源码。

  ******************股市四部曲指标公式********************

  首先我们先来了解一下股市四部曲指标公式,因为在股市中讲究的是知己知彼方能百战不殆,只有充分的了解主力的意图变化,散户投资者才能有策略的进行应对。其中指标公式源码如下:

股市四部曲指标

  VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

  VUR1:=(CAPITAL * VUR0);

  VUR2:=(MA(AMOUNT,10) / 1000);

  VUR3:=MA((CLOSE * 3),5);

  VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

  VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

  VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

  VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

  VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4))/ 7);

  VUR9:=MA(MA(MA(VUR4,2),2),2);

  VURA:=MA((VUR1 - VUR9),1);

  VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

  VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

  VU3:=SUM(VU1,15);

  VU4:=MA(VU3,10);

  VU5:=REF(VU4,1);

  VU6:=MA(CLOSE,13);

  VU7:=(VU6 < REF(VU6,1));

  VU8:=(VU7 AND (VU4 > VU5));

  VU9:=(SUM(VU2,21) * (0 - 1));

  VUA:=MA(MA(VU9,5),8);

  VUB:=REF(VUA,1);

  VUC:=MA(CLOSE,3);

  VUD:=(VUC > REF(VUC,1));

  VUE:=(VUC < REF(VUC,1));

  VUF:=((VU4 > VU5) AND VUD);

  VUG:=((VU4 > VU5) AND VUE);

  VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

  VUN:=IF(VU8,VUR0,0);

  VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

  买线:VU5,,COLORDB70DB;

  进价:VUN,POINTDOT,COLORFE10D2;

  卖线:VUB,,COLORLIGREEN;

  出价:VUK,POINTDOT,COLORGREEN;

  拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;

  变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;

  出货:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;

  吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

股市四部曲指标吸筹

  从源码中,我们也能够看出,在主力操作的四个阶段中,从吸筹、拉抬、变盘、出货进行了细致的标注以及买线和卖线的操作要点,希望投资者能够从中了解不同的实战操作方法。推荐阅读:

  ********************精准切点指标公式***************

  其次,在股市交易中,散户最重要的盈利点就是找准目标股的切入点与卖出点,毕竟选的好不如买的好,买的好不如卖的好,而其基本的源码公式如下:

  A:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;

  AA:=SMA(A,13,1);

  地红线:SMA(AA,3,1),LINETHICK2,COLORRED;

  IF(地红线

  TMD:=C-REF(C,1);

  金线:100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),COLORWHITE,LINETHICK1;

  银线:=MA(金线,5),COLOR00FF00,LINETHICK1;

  STICKLINE(金线>银线 , 金线,银线 ,3,2),COLORRED,LINETHICK2;

  STICKLINE(银线>金线,金线,银线,3,2),COLORGREEN,LINETHICK2;

  爆发线:=30,COLORFF00FF,LINETHICK1;

  起步线:=0,COLORWHITE,LINETHICK1;

  抄底线:=-25,COLORWHITE,LINETHICK1;

  天线:IF(金线>=50,金线,50),COLORRED,LINETHICK2;

  地线:IF(金线<=-50,金线,-50),COLORGREEN,LINETHICK2;

  DRAWTEXT(CROSS(金线,爆发线),银线,'爆') ,COLORWHITE;

  DRAWTEXT(CROSS(金线,起步线),银线,'加!') ,COLORWHITE;

  DRAWTEXT(CROSS(金线,抄底线),银线,'半!') ,COLORWHITE;

精准切点

  通过不同的指标线表示个股的爆发点位以及买入点位,帮助投资者准确的找出个股的趋势变化以及股价介入点和卖出点。

  以上就是本文讲解的主力操作中的股市四部曲指标公式以及散户应对的操作策略,如果您还想要了解更加专业的技术指标分析技巧,请点击栏目。


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top