设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

股票公式源码:逍遥黑马线+销魂黑马指标

来源:未知 编辑:admin 时间:2018-03-01

 

导读: 股票公式源码不仅仅是分析技术指标的形态变化,最重要的一点是还可以捕捉黑马股形态,具体的指标公式应用是逍遥黑马线与销魂黑马指标,通过具体的实战与源码走势捕捉黑马股形
 
  源码不仅仅是分析技术指标的形态变化,最重要的一点是还可以捕捉黑马股形态,具体的指标公式应用是逍遥黑马线与销魂黑马指标,通过具体的实战与源码走势捕捉黑马股形态的走势,帮助投资者分析其中的操作技巧,下面就跟随小编一起进行源码形态分析:

  【逍遥黑马线】

  其实在股市中,捕捉到黑马股的投资者就是很逍遥的,放心资金等待获利,但是想要做好黑马股,就需要借助逍遥黑马线的功力,具体的源码走势如下:

  LS261:=EMA(CLOSE,2);

  LS262:=EMA(CLOSE,150);

  LS26:=LS261-LS262;

  LS27:=EMA(LS26,100);

  LS28:=2*(LS26-LS27);

  LS29:=POW(LS28,3)*0.1+POW(LS28,1);

  黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;

  马线:EMA(黑马线,3),colorblue,LINETHICK2;

  量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,colormagenta,LINETHICK1;

  量价1:=EMA(量价线,3),colorwhite;

  量价2:=EMA(EMA(量价线,3),3),colorcyan;

  启动:CROSS(黑马线,0.01)*黑马线,STICK,coloryellow,LINETHICK3;

  DRAWICON(启动>0 AND 马线>REF(马线,1),0.2,1);

  VAR1:=LLV(L,3)<=LLV(L,60);

  VAR2:=C>O AND (C/O>1.03 OR C/REF(C,1)>1.03);

  起:IF(VAR1 AND VAR2,量价线,0),STICK,colorred,LINETHICK3;

  DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),colorred,LINETHICK1;

  VAR3:=HHV(H,3)>=HHV(H,60);

  VAR4:=C

  跑:IF(VAR3 AND VAR4,黑马线,0),STICK,COLORFF6600,LINETHICK3;

  DRAWICON(跑>0,0.2,2);

逍遥黑马线

  逍遥黑马线通过股票技术分析的量价时空四个因素进行分析,其中黑马线、量线、启动点与买入点都可以在图形走势中具体的标注,希望投资者能及时的把握其中的操作技巧。

  【销魂黑马指标】

  通过生命线与趋势线的变化,来分析股的走势形态,具体的公式源码如下:

  QS0:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120));

  QS1:=((QS0/1)*EMA(CLOSE,20));

  QS:=SMA(QS1,3,1);

  QD0:=(CLOSE-LLV(LOW,119))/(HHV(HIGH,119)-LLV(LOW,119));

  QD1:=((QD0/1)*EMA(CLOSE,20));

  QD:=SMA(QD1,5,1);

  QF0:=(CLOSE-LLV(LOW,118))/(HHV(HIGH,118)-LLV(LOW,118));

  QF1:=(QF0/1)*EMA(CLOSE,20);

  QF:=SMA(QF1,5,1);

  PX1:=(QS+QD+QF)/3+EMA(CLOSE,20);

  PX2:=MA(PX1,2);

  PX3:=MA(PX1,3);

  YY:=(2*CLOSE+HIGH+LOW)/4;

  MA10:=MA(YY,45);

  收:=(PX1-MA10);

  中:=(PX2-MA10);

  开:=(PX3-MA10);

  MA20:=MA(收,8);

  STICKLINE((收>=开),收,(开-0.03),1,0),COLORRED;

  STICKLINE((收>=开),收,(开-0.03),0,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),8,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),7,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),6,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),5,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),4,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),3,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),2,0),COLORRED;

  STICKLINE((收>=开),中,(开-0.03),1,0),COLORRED;

  STICKLINE((收<=开),收,(开+0.03),1,0),COLORCYAN;

  STICKLINE((收<=开),收,(开+0.03),0,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),8,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),7,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),6,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),5,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),4,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),3,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),2,0),COLORCYAN;

  STICKLINE((收<=开),中,(开+0.03),1,0),COLORCYAN;

  趋势线:MA20,COLORWHITE;

  生命线:MA(收,13),COLORYELLOW;

  {IF(生命线

  DRAWICON(CROSS(趋势线,生命线),生命线*0.95,1);

  DRAWICON(CROSS(生命线,趋势线),趋势线*1.01,2);

销魂黑马指标

  源码中通过均线的开口与收口变化,生命线与趋势线的走势分析,点出了黑马股启动的位置以及投资者的介入点,投资者可以积极的进行介入操作。

  以上就是本文讲解的关于逍遥黑马线与销魂黑马指标的公式源码,如果您还想要了解更多的指标公式分析技巧,请点击,找到股票指标公式栏目进行研究学习!


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top