设为首页 - 加入收藏
广告 1000x90
您的当前位置:最权威的股票期权资讯平台 > 股票知识 > 股票炒股技巧 > 正文

一根线搞定DMI指标公式与选股要点

来源:未知 编辑:admin 时间:2018-03-01
导读: 在股市的技术指标应用中,DMI指标是一种趋向性指标,一般是由4条线组成的,但是为什么能够一根线就搞定DMI的指标应用呢,下面我们就通过基础的股票公式进行简单的讲解与选股分析
 
  在股市的技术指标应用中,DMI指标是一种趋向性指标,一般是由4条线组成的,但是为什么能够一根线就搞定DMI的指标应用呢,下面我们就通过基础的进行简单的讲解与选股分析。

  一根线搞定DMI主要指的是其中的adxr线,具有助涨助跌的功能,其中具有的源码公式指标如下:

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

  DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

  PDI:= DMP*100/MTR;

  MDI:= DMM*100/MTR;

  DM:=PDI-MDI,NODRAW;

  TRR1:=EMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),14);

  DMP1:=EMA(IF(HD>0 && HD>LD,HD,0),14);

  DMM1:=EMA(IF(LD>0 && LD>HD,LD,0),14);

  ADX0:=EMA((DMP1-DMM1)/(DMP1+DMM1)*100,6);

  ADXR0:=EMA(ADX0,6);

  PDI1:=DMP1/TRR1*100;

  MDI1:=DMM1/TRR1*100;

  DM1:=PDI1-MDI1;

  AAJ:=(3*ADX0-2*ADXR0);

  MAAD:=(ADX0-ADXR0),NODRAW;

  ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORFF00FF;

  ADXR:EXPMEMA(ADX,6),POINTDOT,LINETHICK7,COLORGREEN;

  IF(DM>0,ADXR,DRAWNULL),POINTDOT,LINETHICK7,COLORRED;

  助涨:DRAWICON(DM>0 AND ADX>ADXR AND ADX>20,ADXR,15);

  助跌:DRAWICON(DM<0 AND ADX>ADXR AND ADX>20,ADXR,12);

  DRAWICON(CROSS(ADXR0,ADX0) AND ADXR0>60 ,ADXR*1.2,8);

  DRAWICON(CROSS(ADXR0,ADX0) AND ADXR0<60 ,ADXR*1.4,2);

  20,COLORYELLOW,DOTLINE;

  60,COLORGREEN,DOTLINE;

  如图深发展A的股价走势变化,从18.20元的高点,开始下跌到15.45元的价格走势,是下跌的行情,其中对应的adxr指标也是助涨助跌,投资者可以在上涨的过程中进行买入操作,下跌的过程中,及时的卖出获利。

深发展A

  然而在选股中不同的是,判断过趋势运行之后,要选择合适的介入点位置,比如一招鲜DMI选股公式如下:

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

  DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

  PDI:=DMP*100/MTR;

  MDI:=DMM*100/MTR;

  ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);

  ADXR:=EXPMEMA(ADX,6);

  A:=PDI>30 AND ADX>25 AND MDI<15;

  M1:=MA(V,55);日比55:=V/M1;

  发财:A AND 日比55>1.5;

  主要的是其发财线的走势变化,提示投资者介入点的位置,如图全新好股价的走势,从最低点11.80元向上拉升,上涨到最高价31.30元,股价翻倍,是典型的翻倍黑马股,投资者可以在发财线尖角的位置,及时的买入,下跌迹象出现之后,及时卖出。

全新好

  本文通过两则案例讲解了股市中的买卖技巧,重点解析了dmi指标中一根线的操作方法与源码公式,如果您还想要了解更加专业的技术指标形态,请点击栏目进行研究学习


网友评论:

闽ICP备17026384号 ICP备案

Copyright © 2018-2020 REYO.CC 个股期权通 版权所有 Power by reyo.cc

Top